tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Byrd" <john.b...@darkspell.com>
Subject Tomcat 4.1.x STILL seems broken on Linux
Date Thu, 17 Oct 2002 01:59:55 GMT
I'm embarrassed to report that I prematurely applauded one user's
suggestion as the fix to my problem w/ the attached exception on
starting up Tomcat 4.1.12 on Redhat 7.3. Unfortunately, I was in the
wrong shell window, and was starting Tomcat 4.0.6, which has always
worked flawlessly.

In examining the stack trace, I noticed that the error seems to occur in
 org.apache.commons.digester.Digester (once in its parse method at line
1495, and once in its startElement method at line 1240). It also appears
to me that this class is new in the 4.1.x's, which would explain why I'm
not getting the same error in 4.04 or 4.0.6. 

Does this provide a clue to anyone? I've tried replacing the 4.1.12
server.xml and server/web.xml files w/ the ones from the 4.0.6 distro,
but this has not effect. I still get the same error.


-- 
John Byrd
john.byrd@darkspell.com

Mime
View raw message