tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas T. Veldhouse" <ve...@veldy.net>
Subject Re: HTTP Status 404
Date Tue, 01 Oct 2002 15:07:03 GMT
I had this same problem with 4.1.10.  I was only able to get it to run by
stopping and restarting the container -- or deploying my app as a war.

Tom Veldhouse

----- Original Message -----
From: "Glinn Cortez" <gli@cypress.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Tuesday, October 01, 2002 12:30 AM
Subject: HTTP Status 404


> Hello!
>
> I have this file "hello.jsp" located in the ..\webapps\hello.jsp. When I
> tried running in my browser like http://localhost:8080/hello.jsp, the
> following are displayed in the screen.
>
>
> Apache Tomcat/4.0.5 - HTTP Status 404 - /hello.jsp
>
> --------------------------------------------------------------------------
------
>
> type Status report
>
> message /hello.jsp
>
> description The requested resource (/hello.jsp) is not available.
>
>
>
> why is this so? is there some configuration other than bypassing the
> proxies set in LAN setting of my browser?...i need your help on this.
>
>
> r/gli
>


----------------------------------------------------------------------------
----


> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message