tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dom" <dom...@free.fr>
Subject Re: tomcat 4.1.12 with apache2.0.42 and mod_jk
Date Sun, 06 Oct 2002 16:47:38 GMT
Sorry

Linux MDK 7.2 w kernel 2.4.18
automake 1.4-p5
autoconf  2.54
libtool 1.4.2

Doing :
./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-tomcat41=/usr/lo
cal/jakarta-tomcat-4.1.12-LE-jdk14 --with-apxs=/usr/local/apache/bin/apxs

I get :
...
checking for ranlib... ranlib
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
ltconfig: you must specify a host type if you use `--no-verify'
Try `ltconfig --help' for more information.
configure: error: libtool configure failed

I had replaced the stock MDK autoconf and libtool, cause while making
mod_jk2 :
...
/usr/bin/ld: cannot find -lapr
collect2: ld returned 1 exit status
make[1]: *** [../../../build/jk2/apache2/jkjni.la] Erreur 1

But now it's worse, I'm lost

Dom

----- Original Message -----
From: "Turner, John" <JTurner@AAS.com>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Thursday, October 03, 2002 7:43 PM
Subject: RE: tomcat 4.1.12 with apache2.0.42 and mod_jk


>
> Someone might have a slight chance of answering your question if you were
to
> be so gracious as to post the error messages that you get when trying the
> build.
>
> John
>
>
> > -----Original Message-----
> > From: Dom [mailto:dombat@free.fr]
> > Sent: Thursday, October 03, 2002 1:36 PM
> > To: Tomcat Users List
> > Subject: Re: tomcat 4.1.12 with apache2.0.42 and mod_jk
> >
> >
> > Hi
> >
> > I've been able to build Apache2.0.40 and mod_jk2 together, but not
> > Apache2.0.42 and mod_jk2 on a MDK 7.2 system with TC 4.1.12.
> > I've got no problem on a RH 7.3.
> >
> > Why ?
> >
> > ----- Original Message -----
> > From: "Henri Gomez" <hgomez@apache.org>
> > To: <tomcat-user@jakarta.apache.org>
> > Sent: Thursday, October 03, 2002 3:03 PM
> > Subject: Re: tomcat 4.1.12 with apache2.0.42 and mod_jk
> >
> >
> > > Hum,
> > >
> > > Having a Redhat box and not using rpm is strange,
> > > btw if you have build an Apache 2.0.42 on your system,
> > > you should be able to build mod_jk 1.2.0 :
> > >
> > >
> > >
> > http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk/
> > release/v1.2.0
> > /doc/jk/aphowto.html
> > >
> > >
> > > --
> > > To unsubscribe, e-mail:
> > <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > > For additional commands, e-mail:
> > <mailto:tomcat-user-help@jakarta.apache.org>
> > >
> > >
> > >
> >
> >
> > --
> > To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>
>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message