tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "pkrishnaswami" <pkris...@learnframe.com>
Subject Tomcat just dies
Date Thu, 31 Oct 2002 21:32:35 GMT
I added some entries to the server.xml for database configuration; Here are
the additions I made:

<Context.>
     	  <Resource name="jdbc/Questions"  auth="Container"
type="javax.sql.DataSource">
          <ResourceParams name="jdbc/Questions">
                           <parameter>
                                     <name>driverClassName</name>

<value>weblogic.jdbc.mssqlserver4.Driver</value>
                            </parameter>
                           <parameter>
                                      <name>url</name>

</value>jdbc:weblogic:mssqlserver4:Questions@localhost</value>
                          </parameter>
                          <parameter>
                                        <name>user</name>
                                        <value>sa</value>
                           </parameter>
                            <parameter>
                                          <name>password</name>
                                          <value></value>
                              </parameter>
       </ResourceParams>
      </Context>

When I now startup the server in a DOX box in Windows 2000 env, the tomcat
icon just shows up and then goes away. If I remove the aboev entry, Tomcat
server starts up.

Any idea why this would happen. Is there a way to see the messages printed
by the Tomcat server when it comes up.

Prabhakar


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message