tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randy Secrist" <tom...@secristfamily.com>
Subject Re: Not Autoloading servlets?
Date Sun, 06 Oct 2002 18:25:10 GMT
No I did not.  I only want them to load at startup - using the tag in the
web.xml.  I do not want the ability to reload them to be active.

Was the security bug in the invoker servlet itself, or was it in using the
invoker servlet from the global xml file?  Is it still safe to use the
invoker servlet from within each web app?

Randy
----- Original Message -----
From: "bedetrob" <bedetrob@bedetinfotech.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Sunday, October 06, 2002 11:34 AM
Subject: RE: Not Autoloading servlets?


> did you set the reloadable option to true in the context element of the
> server.xml?
>
> > -----Original Message-----
> > From: Randy Secrist [mailto:tomcat@secristfamily.com]
> > Sent: Sunday, October 06, 2002 10:19 AM
> > To: Tomcat Users List
> > Subject: Not Autoloading servlets?
> >
> >
> > I recently moved from 4.04 to 4.1.12.  Tomcat is no longer
> > autoloading my servlets from my web.xml file.  Nothing in that
> > file has changed since I moved to 4.1.12.  Nothing shows up in
> > the logs that suggests it even attempted to auto load them.  What
> > is going on?
> >
> > Randy
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message