tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "KEITH PEMBERTON" <gat...@charter.net>
Subject Re: Wrapper and Servlet unavailable errors...
Date Fri, 13 Sep 2002 20:15:05 GMT
I find your comments to be unwarrented and quite offensive 
and yes I have written three emails about this problem and 
posted the error messages that I have gotten.  Usually if 
ppl need more info they ask for it and I provide.  Yes, 
the application has worked before and this problem just 
started a day ago.  I have switch from Tomcat 4.0.4 to 
4.1.10 with no better results.  I am using the NetBeans 
IDE to develop the application.  I can run the application 
just fine when using the tomcat version under NetBeans. 
 Trying to use the other version, though, produces these 
error messages in succession.  Once I get the first error 
message about the wrapper not being able to find the 
servlet class it doesn't appear again until I restart the 
Tomcat4 service.  To recap, I have a servlet 
(AuthenticateServlet) under the root folder of my app.  I 
have three jsp pages (login, error, and main).  The login 
page accesses the AuthenticateServlet to check to see if 
the user can log into the database.  If so, the user is 
redirected to the main page; if not then the error page is 
shown.  I will attach the source for each document page to 
see if you can spot something that I haven't seen yet...  

On Fri, 13 Sep 2002 15:50:33 -0400
  "Whitcomb, Roger" <Roger.Whitcomb@ca.com> wrote:
>Keith,
>	You might want to read the "How to Ask Questions" 
>guidelines at http://jakarta.apache.org/site/mail.html 
>and at 
>http://www.tuxedo.org/~esr/faqs/smart-questions.html. 
> Its VERY hard to provide much help without much more 
>specific information.  There may be timing issues, or 
>spelling problems (everything is case-sensitive) or path 
>problems or version problems.  And other configuration 
>information, things like OS, TC and JDK versions.  Did 
>this just start happening when it was working before? 
> Has it ever worked?  Is it intermittent or consistent?
>	And also, this is a very active mailing list (100s of 
>postings per day) so sometimes you just need patience.
>
>Roger Whitcomb
>Computer Associates
>Senior Software Engineer
>Development
>Phone: +1 408 965 8653
>FAX: +1 408 965 8805
>roger.whitcomb@ca.com <mailto:roger.whitcomb@ca.com> 
>
>
>-----Original Message-----
>From: Keith Pemberton [mailto:gatep5@charter.net]
>Sent: Friday, September 13, 2002 11:52 AM
>To: tomcat-user@jakarta.apache.org
>Subject: Wrapper and Servlet unavailable errors...
>
>
>All,
>
>         I have been having two reoccuring errors when 
>trying to access my servlet in my webapp.  The first says 
>that the Wrapper cannot find the servlet class. Then if I 
>try to access the servlet again, the second error message 
>comes up saying that the servlet is unavailable.. any 
>idea?  Thanks in advance!
>
>Keith
>
>--
>To unsubscribe, e-mail: 
>  <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: 
><mailto:tomcat-user-help@jakarta.apache.org>
>

<TEXTAREA NAME="Signature" ROWS="4" COLS="60">

Mime
View raw message