tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <res0o...@verizon.net>
Subject Re: something changed between 3.3 & 4.1
Date Thu, 26 Sep 2002 05:00:55 GMT
Pretty much everything has changed between 3.3 & 4.1.  You'll need to
upgrade your EJB server to one that speaks TC 4.1.

"Grégory Luguet" <gregory.luguet@evidian.com> wrote in message
news:013101c2649d$299292f0$13a2b681@panpan...
> Hello all,
>
> I have been using Tomcat 3.3.1 (installed from a rpm but I don't want to
use
> it any more) for my J2EE apps, but want to update it for the 4.1.10
version
> now.
>
> I downloaded the tgz file from tomcat ftp site, but at launching of my EJB
> Server, I get a ClassNotFoundException :
> org.apache.tomcat.util.compat.Action
> Seems like this file is nowhere to be seen now.
>
> Is there another package I should take? which one?
> I looked after it in tomcat's site , but did not find.
>
> Any idea?
>
> Thank you in advance,
> Grégory





--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message