tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Miguel Angel Mulero Martinez <miguel-angel.mul...@mad.tecsidel.es>
Subject RE: Problem with Tomcat 4.1.10!
Date Thu, 12 Sep 2002 12:13:11 GMT
I've reported the same problem with the versiĆ³n not LE. The problem is using
tomcat in win2000 as a service. Are you in the same case? If yes, try to
start it from the command line, with catalina_start.

God luck!

-----Mensaje original-----
De: Alexander Schmidt [mailto:aschmidt@i5.informatik.rwth-aachen.de]
Enviado el: jueves, 12 de septiembre de 2002 13:59
Para: Tomcat Users List
Asunto: Problem with Tomcat 4.1.10!

Hi!
I have installed Tomcat 4.1.10-LE-JDK1.4.
When I type in the browser http://localhost:8080/  I get the Error-Message
HTTP Status 500
     Exception report
description The server encountered an internal error () that prevented it
from fulfilling this request.

org.apache.jasper.JasperException: Unable to compile class for JSP
....

root cause

org.apache.jasper.JasperException: Unable to compile class for JSP

An error occurred at line: -1 in the jsp file: null

Generated servlet error:
    [javac] Compiling 1 source file
....
What is wrong?
Thanks
    A. Schmidt




--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message