tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Miguel Angel Mulero Martinez <miguel-angel.mul...@mad.tecsidel.es>
Subject Bug in 4.1.10?
Date Thu, 12 Sep 2002 08:47:17 GMT
I just have joining to he list, and I have searched in the old messages but
I haven't found this:

I have installed the new Tomcat 4.1.10, under Win2000. My problem is that if
I execute it like a windows service, Tomcat give me errors compiling any JSP
because it don't find the classes under WEB-INF/classes or WEB-INF/lib. If I
execute tomcat in the command line (catalina start), all works perfectly. If
after execute from the command line, I stopped it and start Tomcat like a
service, now it works but only the pages visited when I started it from the
command line (pages already compiled).

A friend of mine has the same problem.

Someone with win2000, JDK 1.4.0_01 has tried tomcat like a service?

Thanks!!


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message