tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manoj Kithany" <manojkithany...@hotmail.com>
Subject RE: "make" Errors for Libtool - mod_jk
Date Wed, 04 Sep 2002 21:19:48 GMT
Hi Mr. John,

THANKS!

I tried to do what Error suggest - but got this message - do not know what 
this message suggest. I alread have libtool installed in the system. Any 
Suggestions / information on this?

-----------------------------------------------------------
# ./libtool --help --mode=install
Usage: libtool [OPTION]... --mode=install INSTALL-COMMAND...

Install executables or libraries.

INSTALL-COMMAND is the installation command.  The first component should be
either the `install' or `cp' program.

The rest of the components are interpreted as arguments to that command 
(only
BSD-compatible install options are recognized).
--------------------------------------------------------------

>From: "Turner, John" <JTurner@AAS.com>
>Reply-To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
>To: 'Tomcat Users List' <tomcat-user@jakarta.apache.org>
>Subject: RE: "make" Errors for Libtool - mod_jk
>Date: Wed, 4 Sep 2002 16:34:05 -0400
>
>
>Have you done as the error message suggests????:
>
>Try `libtool --help --mode=install' for more information.
>
>John
>
> > -----Original Message-----
> > From: Manoj Kithany [mailto:manojkithany108@hotmail.com]
> > Sent: Wednesday, September 04, 2002 4:31 PM
> > To: tomcat-user@jakarta.apache.org; users@httpd.apache.org
> > Subject: "make" Errors for Libtool - mod_jk
> >
> >
> > Hi Experts!
> >
> > I am getting fololowing Errors when configuring, making and
> > building mod_jk
> > for IBM AIX System. I am using Apache(1.3) and Tomcat(4.0.4)
> > on IBM AIX (5.1)
> >
> > I started with executing ./buildconf.sh and
> > ./configure --with-apxs=/usr/local/apache/bin/apxs which
> > worked propewrly
> > without any Errors.
> >
> > But when I execute "make" command I get following Error. Any
> > information of
> > how to eliminate that?
> >
> > --------------------------------------------------
> > # make
> > Making all in common
> > Target "all" is up to date.
> > Making all in apache-1.3
> >         /bin/sh ../libtool --mode=install cp  `pwd`/mod_jk.so
> > libtool: install: you must specify a destination
> > Try `libtool --help --mode=install' for more information.
> > make: 1254-004 The error code from the last command is 1.
> >
> > Stop.
> > make: 1254-004 The error code from the last command is 1.
> >
> > Stop.
> > #
> > -----------------------------------------------
> >
> > THANKS!
> >
> > Manoj G. Kithany


_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message