tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hoy, Samantha SSA-CORAR11" <Samantha....@shell.co.za>
Subject Tomcat 3.1.* config problem
Date Mon, 09 Sep 2002 11:03:54 GMT
Hi 

I have been trying to install Tomcat v3.1.2 (I think which by the looks of
it is a really old version) - my problem is 
that I have installed 2 different versions of Tomcat in 2 different places -
one in its own root directory and 
the other in a sub-directory of JBuilder4. I seem to get an 'out of
environment space' (I am running of Windows 98)
issue when trying to run from within JBuilder and I get a set up JAVA_HOME
variable error message when trying to run/start Tomcat in the one
off the root directory . How do I set this up correctly ?
I have fiddled around in the classpath of my autoexec.bat file but don't
think that I have got it right .

I have to code an entire Java/JSP project and have a week to do it and am
suitably freaked out that I cannot
even get the configs correct ..lol ...

Any takers ?

Thanks
Samantha


######################################################################
Attention:
This e-mail message is privileged and confidential. If you are not the 
intended recipient please delete the message and notify the sender. 
Any views or opinions presented are solely those of the author.

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message