tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MORAILLON Antoine <>
Subject RE: Problem compiling mod_webapps.
Date Thu, 19 Sep 2002 11:10:22 GMT
I tried to create an ARPVERS file with this arguments. It now configure
correctly but then it crashes at the make time.

I tried to use the APR distributed in the httpd2 tar file and I could
compiled. I'll try to install it on my server tonight.

I'll let you know if it worked.


-----Message d'origine-----
De : Felix Schumacher []
Envoyé : jeudi 19 septembre 2002 12:17
À : Tomcat Users List
Objet : RE: Problem compiling mod_webapps.

I have looked into my APRVARS-file. It is a listing of variables.
You can fill in your values with apr-config:

CPP="gcc -E"
EXTRA_LIBS="-lm -lcrypt -lnsl  -ldl"
APR_LIB_TARGET="-rpath \$(libdir) \$\$objects"

-- Original Nachricht --

>Hi list,
>	I try to compile mod_webapp for my apache-tomcat server (apache 1.3
>/ tomcat 4.0.4).
>	I use apr-0.9.1 (I have no choice)
>	when I run ./configure, it says that APRVARS is missing. I read the
>APR readme file and it says that APRVARS is not use anymore and apps should
>use apr-config.
>	I tried to "ln -s apr-config APRVARS" but everything falls in a
>	Does anybody ever compiled mod_webapps ? does someone have a good
>URL on how to build mod_webapp ?
>	Shall I try to run apache-tomcat with jk ?
>Thanks for you advises.

Online Fotoalben - jetzt kostenlos bei

To unsubscribe, e-mail:
For additional commands, e-mail:

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message