tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Letin" <dle...@i-com.com>
Subject RE: HEAD request to JSP stuck in a 'W' state
Date Fri, 20 Sep 2002 12:02:56 GMT
I have similar problems.
(Apache 1.3.26, tomcat 4.0.4 / tomcat4.1.10 / mod_jk)
Usually user requests (GET, POST) are processed under 0.2 seconds, but sometimes 
It takes hundreds of seconds to process the same request.


Dmitry

-----Original Message-----
From: John Moore [mailto:johnmoore@pdsi-software.com]
Sent: Thursday, September 19, 2002 6:59 PM
To: users@httpd.apache.org; tomcat-user@jakarta.apache.org; tomcat-dev@jakarta.apache.org
Subject: HEAD request to JSP stuck in a 'W' state


How does a HEAD request get stuck in a 'W' state for over 2000 seconds.
  Running Sun Solaris 8, Apache 1.3.26, mod_jk (4.0.4), Tomcat 4.0.4,
jvm 1.3.1_04-b2.   This call is from the load balancer to confirm that
the app is still available.    Subsequent (and prior) requests were
successfully handled and released. 

from /server-status
Srv PID Acc   M CPU SS    Req  Conn Child Slot  Host              VHost
                                 Request
2-0 899 0/1/1 W 0.07 2395 0       0.0    0.01  0.01 192.168.62.4
webstaff.pdsi-software.com HEAD /webstaff/login.jsp HTTP/1.0


Thanks,
John Moore



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message