tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Cannot setup tomcat
Date Mon, 23 Sep 2002 13:44:01 GMT

Is the HTTP connector enabled?  Is the Host element in server.xml correct?
Are you accessing Tomcat from the same machine where Tomcat is running, or
from a different machine?

netstat is the correct command.  I wouldn't say the output is
"confused"...it's the standard command that everyone uses.  If you want to
know more about netstat, then type "man netstat" at a command line and check
the man pages for command line options that will organize the output in a
way that makes sense to you.

John

> -----Original Message-----
> From: Marc [mailto:mvila@telemako.com]
> Sent: Monday, September 23, 2002 9:47 AM
> To: Tomcat Users List
> Subject: Re: Cannot setup tomcat
> 
> 
> Hi John!
> Yes, I think so, but I referred to the Coyote HTTP connector 
> too. Seems that
> tomcat cannot bind to the port 8080 (starts ok, but does not 
> start the HTTP
> connector on port 8080). I'm a bit newer on Linux, and I 
> don't know if this could
> be an OS problem configuration, or jdk version (later I will 
> try using jdk1.3).
> 
> How can I know the used ports on linux (I've tried 'netstat', 
> but the information
> is confused)?
> 
> Thank you!!!
> 
> Marc
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message