tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Tomcat 4.0.4 and Apache 1.3.26 and mod_jk issues
Date Thu, 12 Sep 2002 16:01:46 GMT

You're welcome, glad I could help a little.

John


> -----Original Message-----
> From: Habibak haAlbek [mailto:habibak73@yahoo.com]
> Sent: Thursday, September 12, 2002 11:56 AM
> To: Tomcat Users List
> Subject: RE: Tomcat 4.0.4 and Apache 1.3.26 and mod_jk issues
> 
> 
> 
> John,
> I downgraded from tomcat 4.0.4 to 3.3.1 .  I left the 
> httpd.conf and workers.properties intact with the exception 
> of the new tomcat home variable in workers file. I even kept 
> the mod_jk.so I downloaded from your site for apache 1.3.26 
> and tomcat 4.0.4. This time I did not touch server.xml (which 
> appears to look significantly different from that of version 
> 4.0.4) and things worked fine.
> I still don't know why 4.0.4 did not work with apache 1.3.26. 
> I followed instructions in your site and thanks they were 
> very concise! also thanks for posting the mod_jk.so's too.
>  "Turner, John" wrote:
> What do the log files say?
> 
> John
> 
> 
> > -----Original Message-----
> > From: Habibak haAlbek [mailto:habibak73@yahoo.com]
> > Sent: Thursday, September 12, 2002 10:56 AM
> > To: Tomcat Users List
> > Subject: RE: Tomcat 4.0.4 and Apache 1.3.26 and mod_jk issues
> > 
> > 
> > 
> > Still hangs. Apache alone works fine. TomCat alone works 
> > fine. something is wrong with the connector configuration. 
> > here's what I have:
> > 
> > 1- Server.xml :
> > 
> > 
> > 
> 
> --
> To unsubscribe, e-mail: 
> For additional commands, e-mail: 
> 
> 
> 
> ---------------------------------
> Do you Yahoo!?
> Yahoo! News - Today's headlines
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message