tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Heine, Christian (Extern)" <Christian.He...@gedas.de>
Subject Problems with mod_jk to connect Apache 2.0.39/42 with Tomcat 4.0 .4 (on WinNT4.0)
Date Thu, 26 Sep 2002 07:57:55 GMT
Hi all,

i try to connect my Apache 2.0.39/42 with the Tomcat 4.0.4. As standalone
version both servers run fine. So
I'm trying to use one of the mod_jk.dll downloads at
http://www.acg-gmbh.de/mod_jk/ and having no luck. 
Everytime i got the errormessage that the mod_jk.dll is not present, but it
is present. I think there is a problem
with the version of the mod_jk.dll.

Yesterday i installed the apache 1.3.26 and connected it succesfully with
the tomcat 4.0.4, but on that version
of the http Apache Server I can't install the Chilisoft ASP module what is
nessesary for me... This module works
fine with the Apache 2.0.x versions ....

In other way i tried the mod_jk2.dll from
http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk2/nightly/win32
/ ,
but there is the following error : Can't locate API module structure
'module_jk2.dll' in file c:%Apache Home%\modules\mod_jk2.dll: no error ...

Argl !! I'm gettin crazy ...
Has anyone a solution to connect sucessfull this versions? Its realy urgend
for me.

Thanks in advance,
Christian  




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message