tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Whitcomb, Roger" <Roger.Whitc...@ca.com>
Subject RE: Wrapper and Servlet unavailable errors...
Date Fri, 13 Sep 2002 19:50:33 GMT
Keith,
	You might want to read the "How to Ask Questions" guidelines at http://jakarta.apache.org/site/mail.html
and at http://www.tuxedo.org/~esr/faqs/smart-questions.html.  Its VERY hard to provide much
help without much more specific information.  There may be timing issues, or spelling problems
(everything is case-sensitive) or path problems or version problems.  And other configuration
information, things like OS, TC and JDK versions.  Did this just start happening when it was
working before?  Has it ever worked?  Is it intermittent or consistent?
	And also, this is a very active mailing list (100s of postings per day) so sometimes you
just need patience.

Roger Whitcomb
Computer Associates
Senior Software Engineer
Development
Phone: +1 408 965 8653
FAX: +1 408 965 8805
roger.whitcomb@ca.com <mailto:roger.whitcomb@ca.com> 


-----Original Message-----
From: Keith Pemberton [mailto:gatep5@charter.net]
Sent: Friday, September 13, 2002 11:52 AM
To: tomcat-user@jakarta.apache.org
Subject: Wrapper and Servlet unavailable errors...


All,

        I have been having two reoccuring errors when trying to access my servlet in my webapp.
 The first says that the Wrapper cannot find the servlet class. Then if I try to access the
servlet again, the second error message comes up saying that the servlet is unavailable..
any idea?  Thanks in advance!

Keith

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message