tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc <mv...@telemako.com>
Subject Re: Cannot setup tomcat (again)
Date Tue, 24 Sep 2002 09:52:15 GMT
Hi!
I've reinstalled jdk and tomcat, again. After installation (unpacking tomcat and
setting the environment variables JAVA_HOME, CATALINA_HOME and PATH), I started
tomcat. In the catalina.out:

bash-2.05$ tail -f catalina.out
Sep 24, 2002 2:34:23 AM org.apache.commons.modeler.Registry loadRegistry

INFO: Loading registry information
Sep 24, 2002 2:34:23 AM org.apache.commons.modeler.Registry getRegistry
INFO: Creating new Registry instance
Sep 24, 2002 2:34:24 AM org.apache.commons.modeler.Registry getServer
INFO: Creating MBeanServer


This is all information stored in catalina.out (performed by the startup process).
When I tried to connect to http://<my_server_ip>:8080/index.jsp, my browser returned
an error, and the catalina.out was not changed. When I tried another time, the
server responded, and the following lines were written in the catalina.out:


Sep 24, 2002 2:37:34 AM org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on port 8080
Starting service Tomcat-Standalone
Apache Tomcat/4.1.10
Sep 24, 2002 2:37:41 AM org.apache.coyote.http11.Http11Protocol start
INFO: Starting Coyote HTTP/1.1 on port 8080
Sep 24, 2002 2:37:41 AM org.apache.jk.common.ChannelSocket init
INFO: JK2: ajp13 listening on tcp port 8009
Sep 24, 2002 2:37:41 AM org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=1/38
config=/usr/local/tools/tomcat/conf/jk2.properties


I'll tried this process changing 'localhost' for '<my_server_ip>' in the
$CATALINA_HOME/conf/server.xml, and using jdk 1.3, but the process had the same
behavior.

And, of course, I couldn't shutdown tomcat with shutdown.sh.

Any idea?

Marc


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message