tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Remy Maucherat <>
Subject Re: Anyone else have problems migrating apps to tomcat4.1.9.
Date Wed, 04 Sep 2002 13:35:37 GMT wrote:
> Sorry I have no solution, but I am glad you asked this question.
> We are developing our first Struts app on 4.0.4.  When I tried the app  in
> 4.1.9, I could not get the jsp:includes to compile as well.
> At this time we will stick with Jboss/Tomcat 4.0.4 Bundle during
> development.
> In addition, we have been  testing it on JBoss/Jetty without problems

FYI, Jetty uses Jasper 1 to compile and run JSPs (same as TC 4.0.x), so 
it's not a huge surprise that it also does work.

BTW, 4.1.9 should have fixed the includes problem (bug id #10629).


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message