tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jjnfg <jj...@yahoo.com>
Subject HELP : TOMCAT v4.1.10 on IBM OS/390's USS
Date Thu, 26 Sep 2002 00:08:06 GMT
I failed to get tomcat to work on IBM's OS390 v2.10 with
IBM's Java 1.3.1.

The browser display "HTTP Status 404 " with the Apache
Tomcat/4.1.10's signiture.

The two webapps directories ($CATALINA_HOME/webapps and
$CATALINA_HOME/server/webapps) 
are in ASCII. I FTPed them in binary to Unix System
Services (USS) from pc.

Amongst the logs messages :
2002-09-25 19:18:54 ContextConfig[ÏÁÂÀ/Î]: Occurred at
line 262 column 23
2002-09-25 19:18:58 ContextConfig[ÏÁÂÀ/Î] Parse error in
application web.xml
java.lang.reflect.InvocationTargetException
	at
org.apache.commons.digester.Digester.createSAXException(Digester.java:2312)
	at
org.apache.commons.digester.Digester.createSAXException(Digester.java:2332)
	at
org.apache.commons.digester.Digester.endElement(Digester.java(Compiled
Code))

Those unprintable characters are the application path names
eg. /webdav.

It appears to be another ASCII and EBCDIC problem again.

What else do you have to do to get tomcat to work on this
platform ?


I managed to get XALAN and FOP to transform XML to FO and
then to PDF on USS.
The only requirement is the XML and XSL files has to be in
ASCII.


Joseph Tan

http://mobile.yahoo.com.au - Yahoo! Messenger for SMS
- Always be connected to your Messenger Friends

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message