tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Habibak haAlbek <habiba...@yahoo.com>
Subject Re: changing the jdk associated with Tomcat
Date Thu, 12 Sep 2002 23:57:45 GMT

You do not need to uninstall and re-install. All you have to do is point tomcat to the new
JDK. the environment variable JAVA_HOME in the script or batch file that starts tomcat needs
to point to jdk1.4 installation now and restart Apache.
 
 neal wrote:If Tomcat is installed and pointing to JDK1.3 but one wants to point instead
to JDK1.4, is there an easy way to do this?

If so, I'm not finding it. Seems like one would need to completely
uninstall and reinstall tomcat???

Thanks.
Neal


--
To unsubscribe, e-mail: 
For additional commands, e-m


---------------------------------
Do you Yahoo!?
Yahoo! News - Today's headlines
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message