tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Habibak haAlbek <habiba...@yahoo.com>
Subject RE: Tomcat 4.0.4 and Apache 1.3.26 and mod_jk issues
Date Thu, 12 Sep 2002 15:06:23 GMT

This is a log file nod_jk.log snippet. Its been logging this over and over and over, no matter
what changes I made :)
 

[Thu Sep 12 10:31:21 2002]  [jk_uri_worker_map.c (460)]: Into jk_uri_worker_map_t::map_uri_to_worker
[Thu Sep 12 10:31:21 2002]  [jk_uri_worker_map.c (477)]: Attempting to map URI '/index.jsp'
[Thu Sep 12 10:31:21 2002]  [jk_uri_worker_map.c (558)]: jk_uri_worker_map_t::map_uri_to_worker,
Found a suffix match ajp13 -> *.jsp
[Thu Sep 12 10:31:21 2002]  [jk_worker.c (132)]: Into wc_get_worker_for_name ajp13
[Thu Sep 12 10:31:21 2002]  [jk_worker.c (136)]: wc_get_worker_for_name, done  found a worker
[Thu Sep 12 10:31:21 2002]  [jk_ajp_common.c (1355)]: Into jk_worker_t::get_endpoint
[Thu Sep 12 10:31:21 2002]  [jk_ajp_common.c (1079)]: Into jk_endpoint_t::service
[Thu Sep 12 10:31:21 2002]  [jk_ajp_common.c (280)]: Into ajp_marshal_into_msgb
[Thu Sep 12 10:31:21 2002]  [jk_ajp_common.c (413)]: ajp_marshal_into_msgb - Done
[Thu Sep 12 10:31:21 2002]  [jk_connect.c (116)]: Into jk_open_socket
[Thu Sep 12 10:31:21 2002]  [jk_connect.c (123)]: jk_open_socket, try to connect socket =
9
[Thu Sep 12 10:31:21 2002]  [jk_connect.c (132)]: jk_open_socket, after connect ret = 0
[Thu Sep 12 10:31:21 2002]  [jk_connect.c (140)]: jk_open_socket, set TCP_NODELAY to on
[Thu Sep 12 10:31:21 2002]  [jk_connect.c (148)]: jk_open_socket, return, sd = 9
[Thu Sep 12 10:31:21 2002]  [jk_ajp_common.c (589)]: In jk_endpoint_t::ajp_connect_to_endpoint,
connected sd = 9
[Thu Sep 12 10:31:21 2002]  [jk_ajp_common.c (613)]: sending to ajp13 #380
[Thu Sep 12 10:31:21 2002]  [jk_ajp_common.c (854)]: ajp_send_request 2: request body to send
0 - request body to resend 0
[Thu Sep 12 10:32:00 2002]  [jk_ajp_common.c (652)]: ajp_connection_tcp_get_message: Error
- jk_tcp_socket_recvfull failed
[Thu Sep 12 10:32:00 2002]  [jk_ajp_common.c (1013)]: Error reading reply
[Thu Sep 12 10:32:00 2002]  [jk_ajp_common.c (1150)]: In jk_endpoint_t::service, ajp_get_reply
failed in send loop 0
 "Turner, John" wrote:
What do the log files say?

John


> -----Original Message-----
> From: Habibak haAlbek [mailto:habibak73@yahoo.com]
> Sent: Thursday, September 12, 2002 10:56 AM
> To: Tomcat Users List
> Subject: RE: Tomcat 4.0.4 and Apache 1.3.26 and mod_jk issues
> 
> 
> 
> Still hangs. Apache alone works fine. TomCat alone works 
> fine. something is wrong with the connector configuration. 
> here's what I have:
> 
> 1- Server.xml :
> 
> 
> 

--
To unsubscribe, e-mail: 
For additional commands, e-mail: 



---------------------------------
Do you Yahoo!?
Yahoo! News - Today's headlines
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message