tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graeme Colman <graeme_col...@yahoo.com>
Subject WARP error shutting down tomcat
Date Mon, 09 Sep 2002 14:02:02 GMT
Hi,

I have a problem with my tomcat/apache setup.

I have several tomcat threads running with apache via
the warp connector.

My setup is:
Tomcat 4.0.3
apache httpd server 1.3
webapp-module 1.0


This works fine for a while, until I get an error page
from apache: Error 500 warp connector error.

Looking at the httpd log file I get the following
errors:

[Mon Sep  9 12:07:05 2002] [error] Re-Trying to deploy
connections
[Mon Sep  9 12:07:05 2002] [error] Connection "conn4"
cannot connect
[Mon Sep  9 12:07:05 2002] [error] Cannot open
connection "conn4"
[Mon Sep  9 12:07:05 2002] [error] Connection "conn3"
cannot connect
[Mon Sep  9 12:07:05 2002] [error] Cannot open
connection "conn3"
[Mon Sep  9 12:45:48 2002] [error] Cannot shutdown
"conn2"

This error results in my tomcat thread being shut down
and will re-appear until I restart apache and tomcat.

Has anyone else had this problem?

Any help will be most gratefully received.

Graeme Colman.

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message