tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Macholling...@aol.com
Subject connecting tomcat and apache using mod_webapp
Date Tue, 10 Sep 2002 15:50:12 GMT
Hey there;
     I've tried to connect setting up loadmodule files in apache and etc and 
that seem to work...trying to setup tomcat :

    <Connector className="org.apache.catalina.connector.warp.WarpConnector"
     port="8008" minProcessors="5" maxProcessors="75"
     enableLookups="true"
     acceptCount="10" debug="0"/>

    <!-- Replace "localhost" with what your Apache "ServerName" is set to -->
    <Engine className="org.apache.catalina.connector.warp.WarpEngine"
     name="Apache" debug="0" 
appBase="c:/unzipped/jakarta-tomcat-4.0.1/webapps">
   
     <Host name="172.160.164.151" debug="0" 
                appBase="c:/unzipped/jakarta-tomcat-4.0.1/examples" 
unpackWARs="true">

                <!-- Tomcat Examples Context -->
                <Context path="/webapps" 
                    docBase="c:unzipped/jakarta-tomcat-4.0.1/examples" 
debug="0"
                reloadable="true"/>
    </Host>

      <!-- Global logger unless overridden at lower levels -->
      <Logger className="org.apache.catalina.logger.FileLogger"
              prefix="apache_log." suffix=".txt"
              timestamp="true"/>

      <!-- Because this Realm is here, an instance will be shared globally -->

      <Realm className="org.apache.catalina.realm.MemoryRealm" />

    </Engine>
I get can't mkdir in work it is unusable and unable ato dind connection...
any ideas

                 thanx Mac

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message