tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Schmidt" <aschm...@i5.informatik.rwth-aachen.de>
Subject Re: Problem with Tomcat 4.1.10!
Date Thu, 12 Sep 2002 13:26:07 GMT
Hello!
If I start the Tomcat from DOS-Mode I get the IOException :
APR not loaded, disabling jni_documents: no jkjni in java.library.path
Can that be the problem?

Thanks
    A. Schmidt
----- Original Message -----
From: "Alexander Schmidt" <aschmidt@i5.informatik.rwth-aachen.de>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Thursday, September 12, 2002 3:16 PM
Subject: Re: Problem with Tomcat 4.1.10!


> Thanks but I don´t have the parameters from yesterday!
> Did anyone have?
>
> Thanks
>    A. Schmidt
> ----- Original Message -----
> From: <Vincent.Gaboriau@answare.fr>
> To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
> Sent: Thursday, September 12, 2002 3:17 PM
> Subject: RE: Problem with Tomcat 4.1.10!
>
>
> You can run Tomcat as a service with the same parameters as the DOS mode.
> There were a post in this mailling list yesterdey (I think). The service
> creation command was given.
> I don't know which parameter is needed in your case, but if you specify
all
> the parameters, it must be worked as in Dos mode.
> After, you could test which parameter missed.
>
> -----Message d'origine-----
> De : Alexander Schmidt [mailto:aschmidt@i5.informatik.rwth-aachen.de]
> Envoyé : jeudi 12 septembre 2002 14:56
> À : Tomcat Users List
> Objet : Re: Problem with Tomcat 4.1.10!
>
>
> I installed on platform win2000. But my great problem is that I have
> connected TOMCAT with Apache.
> I need Apache and Apache starts Tomcat!
> Any idea?
>
> Thanks
>      A. Schmidt
> ----- Original Message -----
> From: "Andreas Mohrig" <andreas.mohrig@cadooz.de>
> To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
> Sent: Thursday, September 12, 2002 2:42 PM
> Subject: RE: Problem with Tomcat 4.1.10!
>
>
> Maybe I was wrong and it's not a problem with your jsp file, since Miguel
> Angel Mulero Martinez had the same problem (running "tomcat in win2000 as
a
> service"). On which platform do you have your tomcat installed?
>
> Andreas Mohrig
>
> -----Original Message-----
> From: Alexander Schmidt [mailto:aschmidt@i5.informatik.rwth-aachen.de]
> Sent: Thursday, September 12, 2002 2:34 PM
> To: Tomcat Users List
> Subject: Re: Problem with Tomcat 4.1.10!
>
>
> Hi!
> I have problems with the JSPs. The example also doesn´t work!
> Is it a bug!
> With Tomcat 4.0.4 I hadn´t problems.
>
>
> ----- Original Message -----
> From: "Andreas Mohrig" <andreas.mohrig@cadooz.de>
> To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
> Sent: Thursday, September 12, 2002 2:20 PM
> Subject: RE: Problem with Tomcat 4.1.10!
>
>
> > Something with the syntax of your jsp file. The line
> >
> > >An error occurred at line: -1 in the jsp file: null
> >
> > makes me guess at some illegal character or even a missing file (???).
Do
> > you have some kind of index.jsp in your root directory? Do you have a
> webapp
> > configured for "/"? Try accessing something you know exists for sure,
e.g.
> > something of the "examples" webapp. In Tomcat 4.0
> >
> > http://localhost:8080/examples/jsp/num/numguess.jsp
> >
> > exists and should work.
> >
> > And if the error remains, post your jsp file.
> >
> > greetings
> >
> > Andreas Mohrig
> >
> > -----Original Message-----
> > From: Alexander Schmidt [mailto:aschmidt@i5.informatik.rwth-aachen.de]
> > Sent: Thursday, September 12, 2002 1:59 PM
> > To: Tomcat Users List
> > Subject: Problem with Tomcat 4.1.10!
> >
> >
> > Hi!
> > I have installed Tomcat 4.1.10-LE-JDK1.4.
> > When I type in the browser http://localhost:8080/  I get the
Error-Message
> > HTTP Status 500
> >      Exception report
> > description The server encountered an internal error () that prevented
it
> > from fulfilling this request.
> >
> > org.apache.jasper.JasperException: Unable to compile class for JSP
> > ....
> >
> > root cause
> >
> > org.apache.jasper.JasperException: Unable to compile class for JSP
> >
> > An error occurred at line: -1 in the jsp file: null
> >
> > Generated servlet error:
> >     [javac] Compiling 1 source file
> > ....
> > What is wrong?
> > Thanks
> >     A. Schmidt
> >
> >
> >
> >
> > --
> > To unsubscribe, e-mail:
> > <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> > <mailto:tomcat-user-help@jakarta.apache.org>
> >
> > --
> > To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
> >
>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message