tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Fincher" <...@tbird.com>
Subject Re: War not being deployed automatically
Date Thu, 26 Sep 2002 18:58:04 GMT
Hi Robert,

Saw your server.xml in this one.  The following link to the Tomcat docs has
info you might find useful.

http://jakarta.apache.org/tomcat/tomcat-4.1-doc/config/host.html

Rick
----- Original Message -----
From: <rhanson@blast.net>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Thursday, September 26, 2002 11:21 AM
Subject: RE: War not being deployed automatically


> My server.xml is attached. I checked the list FAQ, but it was empty, so
> I hope attachments get through. Thanks. Rob On 24 Sep 2002 at 11:24,
> Nicholas Orr wrote: Send reply to: "Tomcat Users List" From: Nicholas
> Orr To: "'Tomcat Users List'" Subject: RE: War not being deployed
> automatically Date sent: Tue, 24 Sep 2002 11:24:08 +1000 [ Double-click
> this line for list subscription options ] It may be more helpful if you
> could include your server.xml file, there is most likely something wrong
> with this file. Nicholas Orr -----Original Message----- From:
> rhanson@blast.net [mailto:rhanson@blast.net] Sent: Tuesday, 24 September
> 2002 11:05 AM To: tomcat-user@jakarta.apache.org Subject: War not being
> deployed automatically I'm new to Tomcat, so please forgive me if I am
> asking an obvious question, but why isn't my .war file deploying? I
> dropped the war into the webapps directory and restarted Tomcat (as I
> have read to do), but the war is never deployed. I don't have anything
> in the server.xml referencing it, it isn't being redeployed (no
> directory in webapps by the same name). It works fine for someone else,
> so I guess the war file is fine. If I unzip it and add the to server.xml
> it runs fine. No war file has ever deployed, including those shipped
> with struts. I'm running Redhat 7.3, installed Tomcat using the rpm
> distribution, no config changes other than adding a jar to the classpath
> and a few tags to the server.xml. Tomcat is installed as standalone. Any
> help or pointers to docs would be appreciated. Thanks. Robert --


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message