tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Parthiban Sadasivam" <novat...@eth.net>
Subject Re: new user to tomcat
Date Sat, 14 Sep 2002 07:21:34 GMT
The problem was with the folder name. I changed the folder name from
jakarta-tomcat-4.0.4 to tomcat then it works, without even adding Context
entry to server.xml.

Thanks for all those helped me..

----- Original Message -----
From: "Ben Souther" <bsouther@fwdco.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>; "Parthiban
Sadasivam" <sparthi@vsnl.net>
Sent: Friday, September 13, 2002 10:31 PM
Subject: Re: new user to tomcat


> Try putting the full path to the docBase parameter
> Example:
> <Context path="/myfolder" docBase="/usr/local/tomcat/webapps/myfolder"
> debug="0"/>
>
>
> ----- Original Message -----
> From: "Parthiban Sadasivam" <novatech@eth.net>
> To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>;
<JTurner@AAS.com>
> Sent: Friday, September 13, 2002 11:57 AM
> Subject: Re: new user to tomcat
>
>
> > I had created using mkdir in shell and had given the full permission
using
> > chmod 777 myfolder
> > And I had added the line
> > <Context path="/myfolder" docBase="myfolder" debug="0"/>
> > to server.xml
> >
> > then i stoped using ./shutdown.sh and restarted using ./startup.sh
> >
> > still same error occurs:
> > Apache TomCat/4.0.4 - HTTP Status 404 - /myfolder/Index.html
> >
> > The requested resource /myfolder/Index.html is not available.
> >
> > Thanks
> >
> > ----- Original Message -----
> > From: "Turner, John" <JTurner@AAS.com>
> > To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
> > Sent: Friday, September 13, 2002 8:48 PM
> > Subject: RE: new user to tomcat
> >
> >
> > >
> > > How do you create the new folder?  What are the permissions on that
> > folder?
> > > Does the Tomcat user have adequate permission levels to access that
> > folder?
> > >
> > > Do you have a Context element for that folder?
> > >
> > > John
> > >
> > >
> > > > -----Original Message-----
> > > > From: Parthiban Sadasivam [mailto:novatech@eth.net]
> > > > Sent: Friday, September 13, 2002 11:17 AM
> > > > To: Tomcat Users List
> > > > Subject: new user to tomcat
> > > >
> > > >
> > > > Hi,
> > > > I am trying to use TomCat on RedHat linux 7.1 (kernal
> > > > 2.4.14). I am able to
> > > > install and access existing samples and TomCat index.html
> > > > pages. But when i
> > > > create a new folder under webapps and put my own index.html
> > > > under the new
> > > > folder (say myfolder) and try to access
> > > > http://localhost:8080/myfolder/index.html.
> > > > It says resource not found.
> > > >
> > > > When i try the same thing in windows version of TomCat it works
fine.
> > > >
> > > > I am using TomCat 4.0.4
> > > >
> > > > Can anybody help me
> > > >
> > > > Thanks,
> > > > Parthiban.S
> > > >
> > > >
> > > >
> > > > --
> > > > To unsubscribe, e-mail:
> > > > <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > > > For additional commands, e-mail:
> > > > <mailto:tomcat-user-help@jakarta.apache.org>
> > > >
> > >
> > > --
> > > To unsubscribe, e-mail:
> > <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > > For additional commands, e-mail:
> > <mailto:tomcat-user-help@jakarta.apache.org>
> > >
> >
> >
> > --
> > To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
> >
>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message