tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Polito, John" <JPol...@cdp.ucsf.edu>
Subject RE: mod_jk w/ tomcat 4: worker file not found
Date Fri, 02 Aug 2002 22:27:20 GMT
specifying the host name in workers.properties instead of using "localhost" (and making the
same change in server.xml, for good measure) does not get rid of the error, unfortunately;
it must be a different bug. 

i'll include output from mod_jk.log, for good measure; it says only:
---
[Fri Aug 02 11:47:19 2002]  [jk_uri_worker_map.c (172)]: Into jk_uri_worker_map_t::uri_worker_map_alloc
[Fri Aug 02 11:47:19 2002]  [jk_uri_worker_map.c (375)]: Into jk_uri_worker_map_t::uri_worker_map_open
[Fri Aug 02 11:47:19 2002]  [jk_uri_worker_map.c (396)]: jk_uri_worker_map_t::uri_worker_map_open,
rule map size is 1
[Fri Aug 02 11:47:19 2002]  [jk_uri_worker_map.c (321)]: Into jk_uri_worker_map_t::uri_worker_map_open,
match rule /my_servlet_mount/=ajp13 was added
[Fri Aug 02 11:47:19 2002]  [jk_uri_worker_map.c (408)]: Into jk_uri_worker_map_t::uri_worker_map_open,
there are 1 rules
[Fri Aug 02 11:47:19 2002]  [jk_uri_worker_map.c (422)]: jk_uri_worker_map_t::uri_worker_map_open,
done
---

it says it twice, actually: once before i'm challenged for the password on the server's certificate
and once after.

-jp2

/*  jpolito@cdp.ucsf.edu;  415.514.3529;  601 MCB  */

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message