tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Short, Dave" <dave.sh...@pfizer.com>
Subject RE: Apache2 / Tomcat4
Date Fri, 23 Aug 2002 16:14:27 GMT
Are you sure about that?  In my installation, Apache 2.0.40 seems to be
talking to Tomcat 4.1.9 via Coyote.

-----Original Message-----
From: Turner, John [mailto:JTurner@AAS.com]
Sent: August 23, 2002 9:05 AM
To: 'Tomcat Users List'
Subject: RE: Apache2 / Tomcat4



If you are using apache, the Coyote connector will never work...it's not a
connector for apache, but a connector to use when tomcat is in stand-alone
mode.

John Turner
jturner@NOSPAM.aas.com

> -----Original Message-----
> From: Brian Orledge [mailto:brian_orledge@yahoo.com]
> Sent: Friday, August 23, 2002 11:42 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Re: Apache2 / Tomcat4
> 
> 
> 
> IT FINALLY WORKS! 
> JHC, what a pain in the ass that was.  The Coyote connector 
> wouldn't work, I has to use AJP13.   I will shortly post my 
> config for others who are stuck.  Thanks to all who helped out.
> - Brian
>  Brian Orledge 
> wrote:

--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message