tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Short, Dave" <dave.sh...@pfizer.com>
Subject RE: Apache 2 .0.40 and Tomcat 4.1.9
Date Fri, 23 Aug 2002 14:46:13 GMT
What's the latest release of Apache?  Isn't it 2.0.40?

-----Original Message-----
From: Andrew Conrad [mailto:andrewconrad@attbi.com]
Sent: August 22, 2002 8:22 PM
To: 'Tomcat Users List'
Subject: RE: Apache 2 .0.40 and Tomcat 4.1.9


Mod_jk2 and mod_jk are compiled to a specific Apache version and will
only work with that version.  You will have to compile your own version
of the connector, or wait for the next compile of mod_jk which *should*
be compiled against apache 2.0.40.  the talk in Tomcat-dev is that they
would only be compiling a connector against the latest release of
Apache.


- Andrew  


> -----Original Message-----
> From: Short, Dave [mailto:dave.short@pfizer.com] 
> Sent: Thursday, August 22, 2002 4:45 PM
> To: Tomcat Users List
> Subject: Apache 2 .0.40 and Tomcat 4.1.9
> 
> 
> The following message is written to my W2K event log, when 
> trying to start Apache 2.0.40, which invokes Tomcat 4.1.9.  
> I've reported this problem via Bugzilla to no avail.  Can 
> anyone help out with this?
> 
> The Apache service named  reported the following error:
> >>> Apache.exe: module
> "E:\tomcat\jakarta-tomcat-connectors\jk\native2\server\apache2
> \mod_jk2.c" is
> not compatible with this version of Apache.     . 
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-> unsubscribe@jakarta.apache.org>
> For 
> additional commands, 
> e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 


--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message