tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Short, Dave" <dave.sh...@pfizer.com>
Subject Apache 2 .0.40 and Tomcat 4.1.9
Date Thu, 22 Aug 2002 20:45:21 GMT
The following message is written to my W2K event log, when trying to start
Apache 2.0.40, which invokes Tomcat 4.1.9.  I've reported this problem via
Bugzilla to no avail.  Can anyone help out with this?

The Apache service named  reported the following error:
>>> Apache.exe: module
"E:\tomcat\jakarta-tomcat-connectors\jk\native2\server\apache2\mod_jk2.c" is
not compatible with this version of Apache.     . 


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message