tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Short, Dave" <dave.sh...@pfizer.com>
Subject Apache 2.0.40
Date Fri, 16 Aug 2002 19:08:34 GMT
Apache 2.0.40 solves the problem of HTML documents getting truncated at 8192
bytes.  However, when using with mod_jk2, which worked with Apache 2.0.39,
the following message is issues to the W2K Event Viewer and Apache fails to
start:


The Apache service named  reported the following error:
>>> Apache.exe: module
"E:\tomcat\jakarta-tomcat-connectors\jk\native2\server\apache2\mod_jk2.c" is
not compatible with this version of Apache.     . 


Any help would be appreciated.

Dave

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message