tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron <aa...@rocketpress.com>
Subject Trouble building mod_webapp for tomcat 4 apache 2 and OS X
Date Thu, 01 Aug 2002 21:30:10 GMT
When I try to build mod_webapp from the  
jakarta-tomcat-connectors-4.0.2-01-src for apache2 I get this message  
at the end of the output from the make command.  What does it mean?

*** Warning: This library needs some functionality provided by  
/usr/local/jakarta-tomcat-connectors-4.0.2-01-src/webapp/lib/ 
libwebapp.la.
*** I have the capability to make that library automatically link in  
when
*** you link to this library.  But I can only do this if you have a
*** shared version of the library, which you do not appear to have.
*** Therefore, libtool will create a static module, that should work
*** as long as the dlopening application is linked with the -dlopen  
flag.
make[1]: Exiting directory "apache-2.0"


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message