tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralph Einfeldt" <ralph.einfe...@uptime-isc.de>
Subject AW: problems using tomcat/apache with htdig and German "Umlaute"
Date Fri, 02 Aug 2002 09:48:26 GMT
Who is responsible for the creation of the link to the second page ?
(probably the opencms component. If this is true it's more a problem
 for this component, as it isn't legal to create such an url)

We are using htdig in complete different environment 
(jserv, gnujsp, htsearch.jar) so I can't say much more
at the moment. (That may change as I will have a look at
the htdig-OpenCMS-integration too see if it solves some
problems we have with the no longer supported htsearch.jar)

Ralph Einfeldt
Uptime Internet Solution Center GmbH
Hamburg, Germany
Hosting, Content Management, Java Consulting
http://www.uptime-isc.de 

> -----Ursprüngliche Nachricht-----
> Von: "Bührle, Martin, FCI1" [mailto:martin.buehrle@lfk.eads.net]
> Gesendet: Freitag, 2. August 2002 11:35
> An: 'tomcat-user@jakarta.apache.org'
> Betreff: problems using tomcat/apache with htdig and German "Umlaute"
> 
> > 2) try to reach the second result-page via GET -statement, german
> > "Umlaute" are not encoded any more. This seems to be the problem!
> > example: 53.146.60.219 - - [02/Aug/2002:11:22:28 +0200] "GET
> > 
> /private/opencms/gs/doksearch/gsresult.html?restrict=kmgs&meth
> od=and&forma
> > t=long&sort=score&words=Prüfung&page=2 HTTP/1.1" 200 5794

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message