tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noah Green <Noah.Gr...@corp.palm.com>
Subject Solved my problem (was RE: 4.0.2 Form Based Login Problem)
Date Fri, 30 Aug 2002 15:10:36 GMT

I upgraded to 4.0.4 and everything works. I think this was related to BUG
5422.
Good luck everyone!
-noah


-----Original Message-----
From: Noah Green 
Sent: Friday, August 30, 2002 10:22 AM
To: 'tomcat-user@jakarta.apache.org'
Subject: 4.0.2 Form Based Login Problem



Hi all,
I'm having a very strange problem with Form Based login problem.  If I
deploy my .war file for the first time (before the .jsps have been compiled)
and run
it, the login form works fine and the specified <welcome-file> appears.
However, with every new session (let's say kill the browser and start
again), the
login form works, but instead of the <welcome-file> appearing, just a blank
page appears.  However the URL says that it was my <welcome-page>.  The
blank page seems to have been generated by Tomcat.  Any idea of what might
be causing this?

Thanks,
Noah


Noah Green
Software Engineering Manager
Palm, Inc.
(212) 343-5032
noah.green@corp.palm.com

This message and any appended documentation is proprietary and confidential
to Palm, Inc. and is intended only for the use of the intended recipient(s).
These items may not be disclosed to third parties without the prior written
permission of Palm, Inc.  If you are not the intended recipient, please
contact Palm, Inc. at 212-343-5000 and delete this message and its contents
from your system.  Copyright (c) 2002, Palm, Inc. All rights reserved.



--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message