tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Why should I move from Tomcat 3.x to Tomcat 4.x
Date Fri, 30 Aug 2002 13:51:04 GMT

A1: Probably not. tomcat 4 is backwards compatible with previous versions of
the specs.  There might be minor changes, but without knowing your code,
there's no way to tell for sure.

A2: You can use Apache 1.3 with tomcat 4.  Many people do.

A3: I don't know of a resource like that, perhaps someone else on the list
does.

John Turner
jturner@NOSPAM.aas.com

> -----Original Message-----
> From: Srinadh Karumuri [mailto:skarumur@bbn.com]
> Sent: Friday, August 30, 2002 9:39 AM
> To: Tomcat Users List
> Subject: Why should I move from Tomcat 3.x to Tomcat 4.x
> 
> 
> I am a happy Apache 1.3 and Tomcat 3.x user for the past 1 1/2 yr.
> 
> Q1. Is this a major upgrade for my servlet/jsp code?
> 
> Q2. Can I continue using Apache 1.3 or do I need to upgrade 
> that as well?
> 
> Q3. I was wondering if there is any link with need to 
> upgrade, advantages 
> and disadvantages. I need this info. to get proper funding 
> for the project.
> 
> Your help is really appreciated....
> 
> -Sri
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
> 

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message