tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Adding HTTPS to Tomcat/Apache/mod_jk install on NT
Date Thu, 22 Aug 2002 18:10:13 GMT

If the content served by apache needs SSL, then SSL needs to be enabled and
configured for Apache.

If the content served by tomcat needs SSL, then SSL needs to be enabled and
configured for tomcat.

Setting up one does not automatically set up the other, nor does SSL ability
on one hold true for the other.

John Turner
jturner@NOSPAM.aas.com

-----Original Message-----
From: Kenny G. Dubuisson, Jr. [mailto:kdubuisson@kcmria.com]
Sent: Thursday, August 22, 2002 2:04 PM
To: tomcat-user@jakarta.apache.org
Subject: Fw: Adding HTTPS to Tomcat/Apache/mod_jk install on NT


Is this for if you have Tomcat only (no Apache) or you will need this in
addition to the SSL config for Apache?  What I'm trying to figure out is
does Tomcat have to also be configured for SSL or only Apache?  Apache is my
web server where Tomcat's handling the JSP.  Thanks,
Kenny

----- Original Message -----
From: "Turner, John" <JTurner@AAS.com>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Thursday, August 22, 2002 8:59 AM
Subject: RE: Adding HTTPS to Tomcat/Apache/mod_jk install on NT


>
> And for the tomcat side:
> http://jakarta.apache.org/tomcat/tomcat-4.0-doc/ssl-howto.html
>
> John Turner
>
>
> -----Original Message-----
> From: Andreas Mohrig [mailto:andreas.mohrig@cadooz.de]
> Sent: Thursday, August 22, 2002 9:56 AM
> To: 'Tomcat Users List'
> Subject: RE: Adding HTTPS to Tomcat/Apache/mod_jk install on NT
>
>
> http://httpd.apache.org/docs-2.0/ssl/
>
> Andreas Mohrig
>
> -----Original Message-----
> From: Kenny G. Dubuisson, Jr. [mailto:kdubuisson@kcmria.com]
> Sent: Thursday, August 22, 2002 3:49 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Adding HTTPS to Tomcat/Apache/mod_jk install on NT
>
>
> Hello again all listers.  I was wondering if anyone could point me in the
> right direction on setting up HTTPS on my Apache 2.0.40 / Tomcat 4.0.4 /
> mod_jk installation on WinNT 4?  Any help would be greatly appreciated.
> Thanks,
> Kenny
>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message