tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: Apache won't start with LoadModule included
Date Fri, 16 Aug 2002 14:56:17 GMT

For apache2, mod_jk2, tomcat 4.1.x on Win32:
ftp://pokey.wr.usgs.gov/pub/rsowders/Apache2_Win2k_TC4.1.8_JSDK1.4.doc

For apache, mod_jk, tomcat 4.0.x on Win32, I don't have any resources
bookmarked.  Everyone seems to be grabbing apache 2 or IIS on Windows.

For apache 1.3.26, tomcat 4.0.4, AJP13 (mod_jk) on Linux:
http://www.johnturner.com/howto/apache-tomcat-howto.html

John Turner
jturner@NOSPAM.aas.com


-----Original Message-----
From: Kenny G. Dubuisson, Jr. [mailto:kdubuisson@kcmria.com]
Sent: Friday, August 16, 2002 10:47 AM
To: tomcat-user@jakarta.apache.org
Subject: Fw: Apache won't start with LoadModule included


Thanks John.  I agree with what you posted; I was following advice from
another "lister" on the bleeding edge items.  My question for you is do you
have an installation/config doc for Apache 1.3, Tomcat 4.0, and mod_jk?
Thanks,
Kenny

----- Original Message -----
From: "Turner, John" <JTurner@AAS.com>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Friday, August 16, 2002 9:43 AM
Subject: RE: Apache won't start with LoadModule included


>
> It is possible to do what you are doing, and many people have done it.
> How-To resources have been posted.
>
> All due respect, but perhaps you would have more success taking a couple
> steps back from the bleeding edge and using components that are 1) proven
> and 2) not beta.
>
> Both mod_jk2 and tomcat 4.1.x are beta. I don't see any advantage to
> choosing apache 2.0.x over 1.3.x, and many people I know refuse to use an
> apache .0 release (YMMV).  There is no guarantee or promise that they will
> all work together perfectly out of the box.
>
> A known working configuration, on both *nix and Win32, is apache 1.3.26,
> tomcat 4.0.4, and AJP13 (mod_jk.dll).  There are many people on this list
> with that configuration who may be able to help.  The closer you get to
the
> "latest release", the fewer the people available to help you.
>
> John Turner
> jturner@NOSPAM.aas.com
>
> -----Original Message-----
> From: Kenny G. Dubuisson, Jr. [mailto:kdubuisson@kcmria.com]
> Sent: Friday, August 16, 2002 10:33 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Apache won't start with LoadModule included
>
>
> I've now rebuilt my server again this time trying JSDK 1.4.0, Apache
2.0.40,
> Tomcat 4.1.9 LE, and mod_jk2 (the latest version of each).  Everything
works
> individually but when I add the LoadModule directive for mod_jk2 in
Apache's
> config file, Apache won't start.  I get a error dialog box stating "The
> requested operation has failed" and Apache doesn't start.  If I remove the
> LoadModule line, Apache starts fine.  I've re-downloaded mod_jk2.dll and
put
> it in Apache's modules directory to no avail.
>
> This is like the 10th time I've reloaded this server trying to get
> Apache/Tomcat to work together.  It just seems that it has to be easier
than
> this.  Any advice that anyone can give would be very welcome.  Thanks,
> Kenny
>
>
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message