tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Turner, John" <JTur...@AAS.com>
Subject RE: RE: Apache-tomcat integration
Date Thu, 01 Aug 2002 19:41:53 GMT

Which connector did you choose to use?  AJP or WARP?  Your server.xml shows
some changes on the port numbers.  For example, the AJP connector is showing
8109 instead of 8009 (the default).  Did you carry that change through the
other configuration files, like workers.properties (if you chose AJP)?

John Turner
jturner@NOSPAM.aas.com

-----Original Message-----
From: Thomas Cherry [mailto:jceaser@mac.com]
Sent: Thursday, August 01, 2002 3:33 PM
To: tomcat-user@jakarta.apache.org
Subject: Re: RE: Apache-tomcat integration


Here is my server.xml file.  As far as I know it's stock.  For bandwidth
reasons I striped all the comments and included it as an attachment.

As an update, I do get tomcat on port 8180.


on 08/01/2002 1:41 PM, tomcat-user-digest-help@jakarta.apache.org at
tomcat-user-digest-help@jakarta.apache.org wrote:

> The WARP connector can't bind to its socket.  The default WARP connector
> socket is 8008.  Is there something else on that socket?  Another
connector?
> 
> Which connector do you want to use?  Tomcat binds up both the AJP and WARP
> socket by default, but which connector have you chosen to use with apache?
> 
> You might want to post your server.xml, looks like something isn't happy
in
> there.
> 
> John Turner
> jturner@NOSPAM.aas.com


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message