tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mona Wong-Barnum <m...@eggshell.ucsd.edu>
Subject help with server.xml
Date Sat, 03 Aug 2002 02:35:58 GMT

Hi:

	I'm new to Tomcat and am trying to configure 4.0.4.  I modified 
server.xml appBase and docBase:
	
      <Host name="localhost" debug="0"
      appBase="/scratch/project/telescience/webapps" unpackWARs="true">
      
      [...]
      
        <!-- Tomcat Root Context -->
	<Context path="" docBase="/scratch/project/telescience" debug="0"/>

      </Host>
      
      I have a index.html in the /scratch/project/telescience/ directory.  When 
I tried to access that page via the URL using Netscape, I keep getting:
      
      "A network error occurred while Netscape was receiving data.
      (Network Error. I/O error)
      
      Try connecting again."
      
      What am I doing wrong?  I looked all over for an answer but having found 
it so I decided to post to the list.
      
      All help is really appreciated.
      
Sincerely,

Mona

==================================================================
Mona Wong-Barnum
National Center for Microscopy and Imaging Research
University of California, San Diego
http://ncmir.ucsd.edu/

"The truth shall set you free, but first it will piss you off"
				A Landmark instructor
==================================================================



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message