tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Wallace <tomca...@rwsoft-online.com>
Subject RE: NetBeans + Tomcat 4.0.4
Date Mon, 12 Aug 2002 07:47:02 GMT
Cool! THank you so much. And also when I started using jpda to attach an
external tomcat, the problem was not there.


On Mon, 2002-08-12 at 12:59, Turner, John wrote:
> 
> I had the same problem...the folks on the netbeans list told me it was a bug
> with tomcat integration.  Not sure if it was fixed or not, I've been using
> 4.0.3 with Netbeans and it is OK.
> 
> John Turner
> jturner@NOSPAM.aas.com
> 
> 
> -----Original Message-----
> From: Alexander Wallace [mailto:tomcater@rwsoft-online.com]
> Sent: Friday, August 09, 2002 12:04 PM
> To: tomcat-user@jakarta.apache.org
> Subject: NetBeans + Tomcat 4.0.4
> 
> 
> Does anyone here use NetBeans with tomcat 404?
> 
> I'm using it, and use a small class to start tomcat from netbeans
> (instead of using the internal one that's 3.2), it works great when I
> want to debug servlets. But no JSP works, they all give error 500, even
> the ones in /exaples. But if i start it manually (i can't debug then, or
> is there a way?) the jsps work fine.
> 
> The root couse starts with: java.lang.NoSuchMethodError:
> javax.servlet.ServletResponse.resetBuffer()
> 
> Any clues?
> 
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:tomcat-user-help@jakarta.apache.org>
> 
> --
> To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 



--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message