tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Adamson" <scottadam...@sywaretech.com.au>
Subject Re: Can't get tomcat4 + mod_jk + apache to work
Date Tue, 20 Aug 2002 13:14:10 GMT
Nothing at all in the log, I tried to get the source to compile - it failed
so I tried the binary from the 3.3 dist. I would apprecitate a copy of your
binary, my address is scott@upe.com.au . The other  difference from your
config is that I'm using jdk1.3 rather than 1.4, do you think this would
matter ? would rather not have to download the thing.


----- Original Message -----
From: "Turner, John" <JTurner@AAS.com>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, August 20, 2002 10:05 PM
Subject: RE: Can't get tomcat4 + mod_jk + apache to work


>
> Well, the only thing I see different from my How-To is that you are using
> the binary connector instead of building it from source.  I'm not clear on
> what exact difference "noeapi" makes in building the connector.  If you'd
> like to contact me offline, I can send you the *.so file from my
build...I'm
> not sure what the etiquette is for posting binaries here.
>
> Also, what's in /usr/local/jakarta-tomcat-4.0.4/logs/mod_jk.log???
>
> John Turner
> jturner@NOSPAM.aas.com
>
> -----Original Message-----
> From: Scott Adamson [mailto:scottadamson@sywaretech.com.au]
> Sent: Monday, August 19, 2002 11:45 AM
> To: Tomcat Users List
> Subject: Can't get tomcat4 + mod_jk + apache to work
>
>
> I have been trying for the last week to get Apache + mod_jk + Tomcat 4 to
> work.
> I have confirmed that Tomcat works on 8080, confirmed that Apache is
> running.
>
> My configuration is as follows :
>
>     OS -
>     Redhat Linux 6.2
>
>     Java -
>     JAVA_HOME="/usr/java/jdk1.3"
....




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message