tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew" <andrewcon...@attbi.com>
Subject RE: Load balancing problem
Date Thu, 08 Aug 2002 21:01:02 GMT
Right, you shouldn't have to, but you may be able to determine the
problem by trying new values and forcing connectivitiy with web05-11.


- Andrew

> -----Original Message-----
> From: Jean-Christophe Rioux [mailto:jeanc.rioux@ice.com] 
> Sent: Thursday, August 08, 2002 4:48 PM
> To: Tomcat Users List
> Subject: Re: Load balancing problem
> 
> 
> All the machines are identitcal, I should not have to change the load 
> balancing values.
> 
> JC
> 
> Andrew wrote:
> 
> >Have you tried changing the lbfactor in favor of the other machines?
> >
> >
> >Say a factor of 10 for web1-4 and factor of 5 for web6-11
> >
> >
> >
> >BTW, your worker.loadbalancer.balanced_workers line is 
> missing web10, I 
> >believe
> >
> >- Andrew
> >
> >>-----Original Message-----
> >>From: Jean-Christophe Rioux [mailto:jeanc.rioux@ice.com]
> >>Sent: Thursday, August 08, 2002 3:38 PM
> >>To: Tomcat Users List
> >>Subject: Re: Load balancing problem
> >>
> >>
> >>The machines that get the much load are web01, web02, web03, web04
> >>
> >>Jean-Christophe Rioux
> >>
> >>
> >>
> >
> >
> >--
> >To unsubscribe, e-mail:   
> <mailto:tomcat-user-> unsubscribe@jakarta.apache.org>
> >For 
> additional commands, 
> e-mail: 
> ><mailto:tomcat-user-help@jakarta.apache.org>
> >
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-> unsubscribe@jakarta.apache.org>
> For 
> additional commands, 
> e-mail: <mailto:tomcat-user-help@jakarta.apache.org>
> 


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message