tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "skraaatch" <skra...@thenumnum.net>
Subject JWSDP-TOMCAT vs TOMCAT STANDALONE
Date Sat, 24 Aug 2002 14:33:44 GMT
hi,
running tomcat4 from my ide (calling the
org.apache.catalina.startup.Bootstrap) works fine.
however, when trying to run tomcat 4 that is bundled with the jwsdp1.0, i
get an error while tomcat is trying to start up. if anyone has any ideas or
could point me to an appropriate resource, it would be much appreciated.
thanks.

i get the following error....
DEBUG [main] (Log4JCategoryLog.java:132) - addRuleSet() with no namespace
URI
Exception during startup processing
java.lang.reflect.InvocationTargetException:
javax.xml.parsers.FactoryConfigurationError:
org.apache.crimson.jaxp.SAXParserFactoryImpl
 at
javax.xml.parsers.SAXParserFactory.newInstance(SAXParserFactory.java:150)
 at org.apache.commons.digester.Digester.getParser(Digester.java:565)
 at org.apache.commons.digester.Digester.getXMLReader(Digester.java:607)
 at org.apache.commons.digester.Digester.parse(Digester.java:1284)
 at org.apache.catalina.startup.Catalina.start(Catalina.java:448)
 at org.apache.catalina.startup.Catalina.execute(Catalina.java:399)
 at org.apache.catalina.startup.Catalina.process(Catalina.java:179)
 at java.lang.reflect.Method.invoke(Native Method)
 at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:203)
Process terminated with exit code 2





--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message