tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chetan Sarva" <che...@2deck.com>
Subject Re: Apache 1.3.20 + Tomcat + (mod_jk or mod_webapp) for SuSE 7.3 Linux?
Date Mon, 19 Aug 2002 21:04:31 GMT
Hi John,

Thanks for the quick reply. That indeed was the problem. The apxs being used
was an older version (left from an earlier install). I have successfully
rebuilt mod_jk and Apache now loads properly however it is still not working
properly. I am able to view webapps/examples/ directly from Tomcat
(http://localhost:8080/examples) but Apache is not correctly picking up the
Aliases from tomcat/conf/auto/mod_jk.conf.


----- Original Message -----
From: "Turner, John" <JTurner@AAS.com>
To: "'Tomcat Users List'" <tomcat-user@jakarta.apache.org>
Sent: Monday, August 19, 2002 4:20 PM
Subject: RE: Apache 1.3.20 + Tomcat + (mod_jk or mod_webapp) for SuSE 7.3
Linux?


>
> Both of your error messages are "undefined symbol", one of which is on
> mod_rewrite, which leads me to believe there's something going on with
your
> apache, even the binary.  Libraries, perhaps?  Is the apxs in your build
the
> one under /usr/local/apache/bin, or is it the one under /usr/sbin (you
want
> the one under /usr/local/apache/bin)?
>
> John Turner
> jturner@NOSPAM.aas.com


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message