tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <develo...@wexwarez.com>
Subject mod_jk.so not working on upgrade
Date Mon, 01 Jul 2002 18:32:53 GMT
Having problem upgrading a box.  The box is running red hat linux
6.2 with apache 1.3.20 with modssl, it is running with Tomcat 3.2.2. I was
in the process of upgrading my apache 1.3.20 to 1.3.26. By the way I am
enabling DSO support.  I was able 
to upgrade the apache/modssl package successfully except it bombs
out on the mod_jk.so.  The error I am getting when starting apache(tomcat
is already started without errors) is this:
"Syntax error on line 8 of /usr/local/tomcat/conf/mod_jk.conf-auto: API 
module structure `jk_module' in file  usr/local/apache/libexec/mod_jk.so 
is garbled -perhaps this is not an Apache module DSO?"

So does this mean the mod_jk.so module is not compatible with the upgraded
version of apache?  How can I fix?  Or is my apache install bad?

Thanks
-ryan


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message