tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sexton, George" <gsex...@mhsoftware.com>
Subject RE: Tomcat looses session with IE5
Date Thu, 27 Jun 2002 17:23:22 GMT
Here is one possible explanation.

If you are using SSL, and you do a re-direct, IE can generate an extra
request to "/". If this is a servlet that dumps the sessions, then you are
out of business.

-----Original Message-----
From: Prashanth Pushpagiri [mailto:prash_mail_lists@yahoo.com]
Sent: 27 June, 2002 10:43 AM
To: Tomcat Users List
Subject: Tomcat looses session with IE5


Hello all:

I successfully deployed my application using tomcat
4.0.2 a few weeks ago and tested it on virtually every
browser i could get hold of. It works!

Todaye I was informed that one of my colleagues has
problems with session maintenance. The browser is IE
5.0 and sessions are just not maintained. I check it
myself and this is what i found.

The user can login using a userid and pwd. He is shown
a welcome page as soon as he logged in. Session
variables are good. Now, as soon as he clicks on some
other link, he is asked to login again. I am not sure
what the problem is. I checked the browser settings
and cookies are enabled. Can someone throw some light
on what the problems could be and how to resolve them?

Thanks
Prashanth

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message