tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Kofon" <pko...@hotmail.com>
Subject Strange: Tomcat4.0.4 can't find apps!!!
Date Wed, 19 Jun 2002 17:46:04 GMT
HI,
I just installed Tomcat 4.0.4. The examples are working well but each time I 
create a new directory in the "webapps" directory and create a test html 
file, it says "the requested resource is not available". Even after a Tomcat 
restart, I still get the above error message.
I thought I had a peculiar problem on my machine so I installed Tomcat on 
another one. However, I still got the same error messages. This isn't the 
first time I've used Tomcat so I'm truly puzzled!
As far as I know, I don't have to do anything special for Tomcat to 
recognise my own applications. I even tried deploying a .war file. The file 
was unpacked but Tomcat would still complain.
I've got JDK1.4, the examples run, so everything seems fine; but I can't 
deploy a new app, even a simlpe html page! What could be wrong?

Paul




_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message