tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Prins <Mark.Pr...@caris.nl>
Subject problem after upgrading 4.0.1 -> 4.1.3: java.lang.VerifyError
Date Fri, 28 Jun 2002 08:40:25 GMT
Many of my servlets that worked under 4.0.1 are complaining with:
java.lang.VerifyError: (class:
com/caris/fusion/servlet/JDMC_FusionServletBase, method: init signature:
(Ljavax/servlet/ServletConfig;)V) Incompatible object argument for function
call

Any thoughts on this?

Mark

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message