tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan McDonough <rmcdono...@hnw.com>
Subject Mod_jk not finding workers.properties
Date Wed, 12 Jun 2002 18:53:46 GMT
I'm trying to get mod_jk configured on both Mac OS X and Solaris 8. Both
systems are running Apache 1.3.23 and Tomcat 4.0.3. I have built mod_jk from
the sources found in the jakarta-tomcat-connectors package and the build
went smoothly on both systems. I have configured Tomcat to auto generat the
mod_jk.conf file and that too appears fine. The problem I am having involves
Apache. Each time I try to start Apache, with mod_jk enabled, the server
will not start and I find this message in the error:

[Wed Jun 12 14:27:40 2002] [emerg] (2)No such file or directory: Error while
opening the workers

I do have a workers.properties file in Tomcats conf directory. I have double
check everything from permissions to making sure the file is named correctly
and I still get the same error on both systems. Any ideas?

Ryan-


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message